MDKA-2007:088-1 : hal

High Nessus Plugin ID 36575


The remote Mandrake host is missing one or more security-related patches.


HAL daemon could use 100% cpu when some non storage SCSI peripheral when connected to a system.

Update packages fix this issue by upgrading to new version, as well as other stability fixes and improved suspend/hibernation for some laptops.


An error was introduced in the previous hal-info bugfix update that prevented suspend for IBM-based laptops. This package fixes the error and adds additional laptops to the suspend/hibernation compatibility list.

As well, the cryptsetup-luks packages are being made available as they weren't available on all CD/DVD install media.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 36575

File Name: mandrake_MDKA-2007-088-1.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/08/23