MDKA-2007:056 : pidentd

High Nessus Plugin ID 36560

Synopsis

The remote Mandrake host is missing one or more security-related patches.

Description

The pidentd package had incorrect requirements that prevented it from being installed. This update corrects the problem.

Solution

Update the affected package(s).

See Also

http://www.mandriva.com/security/advisories?name=MDKA-2007:056

Plugin Details

Severity: High

ID: 36560

File Name: mandrake_MDKA-2007-056.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/06/14