MDKA-2007:057 : xinitrc

High Nessus Plugin ID 36343


The remote Mandrake host is missing one or more security-related patches.


The xdm scripts from the xinitrc package were not calling the sessreg utility, which is responsible for recording user logins on wtmp, correctly. This would prevent logins being registered when in graphical mode. This update corrects the problem.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 36343

File Name: mandrake_MDKA-2007-057.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/06/14