Solaris 10 (sparc) : 138083-01

high Nessus Plugin ID 33911
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host is missing Sun Security Patch number 138083-01

Description

SunOS 5.10: snoop patch.
Date this patch was last updated by Sun : Aug/04/08

Solution

You should install this patch for your system to be up-to-date.

See Also

http://download.oracle.com/sunalerts/1019497.1.html

Plugin Details

Severity: High

ID: 33911

File Name: solaris10_138083.nasl

Version: 1.21

Published: 8/17/2008

Updated: 1/14/2021

Dependencies: ssh_get_info.nasl

Risk Information

VPR

Risk Factor: Medium

Score: 6.7

CVSS v2

Risk Factor: High

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

Required KB Items: Host/Solaris/showrev

Reference Information

CVE: CVE-2008-0964, CVE-2008-0965

IAVT: 2008-T-0043

CWE: 134