Solaris 10 (sparc) : 137080-11 (deprecated)

High Nessus Plugin ID 31333


This plugin has been deprecated.


SunOS 5.10: libpng Patch.
Date this patch was last updated by Sun : Sep/11/17

This plugin has been deprecated and either replaced with individual 137080 patch-revision plugins, or deemed non-security related.



See Also

Plugin Details

Severity: High

ID: 31333

File Name: solaris10_137080.nasl

Version: 1.22

Type: local

Published: 2008/03/04

Modified: 2018/03/12

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:sun:solaris

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Patch Publication Date: 2017/09/11

Reference Information

CVE: CVE-2007-2445, CVE-2007-5266, CVE-2007-5267, CVE-2007-5268, CVE-2007-5269, CVE-2008-1382, CVE-2008-3964, CVE-2009-0040

CWE: 20, 94, 189, 399