MDKA-2007:086 : mozilla-firefox

High Nessus Plugin ID 25922


The remote Mandrake host is missing one or more security-related patches.


The previous Mozilla Firefox updates did not properly handle the default and GNOME themes which prevented buttons from being displayed. As well, there were some problems with language support.

These updated packages are being provided to correct the issues.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 25922

File Name: mandrake_MDKA-2007-086.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/08/21

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/08/16