MDKA-2007:077 : console-tools

High Nessus Plugin ID 25667


The remote Mandrake host is missing one or more security-related patches.


vt-is-UTF8 utility included in console-tools package, and used by Mandriva initscripts, can hang, causing random problems like preventing a local/remote system reboot, unless user take interactive action (#27948). Also, when executed on a terminal different from a linux vt, it can cause errors and make it unresponsive.

Updated packages fixes both problems, and also removes setkeycodes limit, better fix for a previous issue alread addressed (#21741).


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 25667

File Name: mandrake_MDKA-2007-077.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/07/05

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/07/04