MDKA-2007:069 : x11-driver-video-vesa

High Nessus Plugin ID 25597


The remote Mandrake host is missing one or more security-related patches.

Description was crashing and/or corrupting the screen when the screen is resized using the Resize and Rotate (randr) server extension. The problem identified was that the vesa driver was trying to use outdated values for its frame buffer, and so causing problem. The updated package has a patch fixing this issue.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 25597

File Name: mandrake_MDKA-2007-069.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/06/27

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/06/25