MDKA-2007:054 : dkms

High Nessus Plugin ID 25535


The remote Mandrake host is missing one or more security-related patches.


The dkms packages that shipped with Mandriva Linux 2007.0 and 2007.1 did not work with kernel versions of 2.6.21 and higer due to the use of an obsolete Makefile target.

The updated packages fix this limitation.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 25535

File Name: mandrake_MDKA-2007-054.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/06/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/06/14