Solaris 10 (x86) : 120273-42 (deprecated)

Critical Nessus Plugin ID 25391


This plugin has been deprecated.


SunOS 5.10_x86: SMA patch.
Date this patch was last updated by Sun : May/11/17

This plugin has been deprecated and either replaced with individual 120273 patch-revision plugins, or deemed non-security related.



See Also

Plugin Details

Severity: Critical

ID: 25391

File Name: solaris10_x86_120273.nasl

Version: 1.40

Type: local

Published: 2007/06/04

Modified: 2018/03/12

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:sun:solaris

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/05/11

Exploitable With

CANVAS (D2ExploitPack)

Reference Information

CVE: CVE-2008-0960, CVE-2008-2292, CVE-2008-4309

CWE: 20, 119, 287