MDKA-2007:047 : x11-driver-video-sis

High Nessus Plugin ID 25308


The remote Mandrake host is missing one or more security-related patches.


The sis video driver would crash during startup, reporting that there were some undefined symbols (asserts), resulting in the server aborting its execution.

The updated driver corrects the problem by removing the references to assert.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 25308

File Name: mandrake_MDKA-2007-047.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/05/25

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/05/23