MDKA-2007:040-1 : gnome-utils

High Nessus Plugin ID 25307


The remote Mandrake host is missing one or more security-related patches.


The gnome-system-log viewer could crash when parsing certain log files. The provided updated packages correct this problem.


Packages are now available for Mandriva Linux 2007.0.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 25307

File Name: mandrake_MDKA-2007-040-1.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/05/25

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/05/21