MDKA-2007:030 : lsb

High Nessus Plugin ID 25156


The remote Mandrake host is missing one or more security-related patches.


A problem with the dependencies of the lsb-qt4 package on x86_64 prevented it from being installable. This update corrects that dependency issue.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 25156

File Name: mandrake_MDKA-2007-030.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/05/03

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/05/02