Solaris 10 (sparc) : 123590-12 (deprecated)

Medium Nessus Plugin ID 24845


This plugin has been deprecated.


SunOS 5.10: PostgreSQL patch.
Date this patch was last updated by Sun : Jan/14/10

This plugin has been deprecated and either replaced with individual 123590 patch-revision plugins, or deemed non-security related.



See Also

Plugin Details

Severity: Medium

ID: 24845

File Name: solaris10_123590.nasl

Version: 1.27

Type: local

Published: 2007/03/18

Modified: 2018/03/12

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:sun:solaris

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Patch Publication Date: 2010/01/14

Reference Information

CVE: CVE-2007-2138, CVE-2009-0922, CVE-2009-3229, CVE-2009-3230

CWE: 264, 399