MDKA-2007:018-1 : timezone

High Nessus Plugin ID 24803


The remote Mandrake host is missing one or more security-related patches.


Updated timezone packages are being provided for older Mandriva Linux systems that do not contain the new Daylight Savings Time information for 2007 for certain time zones. These updated packages contain the new information.


This update addresses timezone files such as Canada/Mountain that had not been previously updated to the DST information. While files such as MST7MDT were updated, the counterpart files such as Canada/Mountain or America/Edmonton, etc. were not. This update addresses that and also ensures that the new timezone information is copied over /etc/localtime so no further configuration is required.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24803

File Name: mandrake_MDKA-2007-018-1.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/03/12

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/03/09