MDKA-2007:010 : wvstreams

High Nessus Plugin ID 24547


The remote Mandrake host is missing one or more security-related patches.


In Mandriva 2007.0, the wvstreams package was built with openssl 0.9.7, which was not available in the final 2007.0 release. This made the wvstreams package impossible to install on Mandriva 2007.0 (bug 26240). This update is built with openssl 0.9.8, so that it can be installed on a Mandriva 2007.0 system.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24547

File Name: mandrake_MDKA-2007-010.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/01/15