MDKA-2006:063 : tomboy

High Nessus Plugin ID 24534


The remote Mandrake host is missing one or more security-related patches.


A bug in the build system made the tomboy package miss some dependencies like gnome-sharp2 on x86_64. The rebuilt package now installs all required packages.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24534

File Name: mandrake_MDKA-2006-063.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/12/13