MDKA-2006:057 : clamav

High Nessus Plugin ID 24532


The remote Mandrake host is missing one or more security-related patches.


There are no known security issues with clamav-0.88.5, which was included in the last update (MDKSA-2006:184). Upstream has released a new stable 0.88.6, with some bugfixes. This update is to address user reports with regards to clamav's behavior of producing output such as:

WARNING: Your ClamAV installation is OUTDATED! WARNING: Current functionality level = 9, recommended = 10 DON'T PANIC! Read

If one is not running the latest release.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24532

File Name: mandrake_MDKA-2006-057.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/12/01