MDKA-2006:055 : rpmdrake

High Nessus Plugin ID 24530


The remote Mandrake host is missing one or more security-related patches.


Several bugs were fixed in rpmdrake: - various people saw crashes due to invalid UTF-8 strings (#26099) - didn't start if urpmi.cfg did not exist (#27336) - MandrivaUpdate got several fixes: o it was impossible to select an update where there was only one group (#26135) o all updates are preselected by default (#25271) o all security, bugfix & normal updates were not displayed in 'all updates' mode (#27268) o default is now 'all updates' rather than 'security updates'


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24530

File Name: mandrake_MDKA-2006-055.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/11/29