MDKA-2006:048 : gnuplot

High Nessus Plugin ID 24523


The remote Mandrake host is missing one or more security-related patches.


An error in gnuplot was causing it to fail with a segmentation fault whenever the user attempted to produce a graphical plot via the default 'x11' term. The updated package corrects this error and allows graphical plotting via X11.

Updated packages correct this issue.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24523

File Name: mandrake_MDKA-2006-048.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/11/09