MDKA-2006:044 : xinetd

High Nessus Plugin ID 24519


The remote Mandrake host is missing one or more security-related patches.


The initscript for xinetd incorrectly set the locale to en_US. If the locales-en package is not installed on the system, some xinetd services may not work properly. This was first noted with the svnserve program from subversion.

This has been fixed in the updated packages, which set the locale to a generic value. Users not wishing to apply the update can work-around the problem by installing the locales-en package.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24519

File Name: mandrake_MDKA-2006-044.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/10/19