MDKA-2006:038 : squid

High Nessus Plugin ID 24515


The remote Mandrake host is missing one or more security-related patches.


This update fixes a problem in the squid package as shipped for Mandriva Linux 2007 which affects only the x86_64 architecture. On that platform, squid would not start, giving the following message:

FATAL: Bungled Default Configuration line 44: hosts_file

This has been fixed in the updated packages. It is recommended that all affected users upgrade squid.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24515

File Name: mandrake_MDKA-2006-038.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/10/13