MDKA-2006:036 : cups

High Nessus Plugin ID 24513


The remote Mandrake host is missing one or more security-related patches.


A bug in the shipped version of CUPS would allow for the unexpected deletion of cupsd.conf and cause a crash of CUPS. This issue, as well as many other bugs, have been corrected in CUPS 1.2.4, which is being provided with this update.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24513

File Name: mandrake_MDKA-2006-036.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/10/06