MDKA-2006:032 : epiphany-extensions

High Nessus Plugin ID 24511


The remote Mandrake host is missing one or more security-related patches.


Recently, epiphany was updated to work with the latest Mozilla Firefox however new epiphany-extensions packages were not available.
This update provides updated epiphany-extensions for epiphany.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24511

File Name: mandrake_MDKA-2006-032.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/08/23