MDKA-2006:025 : gstreamer-plugins

High Nessus Plugin ID 24507


The remote Mandrake host is missing one or more security-related patches.


The gnome-cd program would hang on certain audio CDs due to a regression in gstreamer-cdparanoia.

Updated packages have been patched to correct this issue.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24507

File Name: mandrake_MDKA-2006-025.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/05/20