MDKA-2006:018 : ghostscript

High Nessus Plugin ID 24502


The remote Mandrake host is missing one or more security-related patches.


A number of bugs have been corrected with this latest ghostscript package including a fix when rendering imaged when converting PostScript to PDF with ps2pdf, a crash when generating PDF files with the pdfwrite device, several segfaults, a fix for vertical japanese text, and a number of other fixes.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24502

File Name: mandrake_MDKA-2006-018.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/02/10