MDKA-2006:017 : mozilla-thunderbird

High Nessus Plugin ID 24501


The remote Mandrake host is missing one or more security-related patches.


Recent security updates to mozilla-thunderbird did not include some changes made to the build from the community branch of 2006.0. The changes include corrections to the packaging of language files and some corrections to the uninstall scripts. New builds of the enigmail-es and enigmail-it packages are also included.

Updated packages merge both of these builds.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24501

File Name: mandrake_MDKA-2006-017.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/01/27