MDKA-2006:010 : klamav

High Nessus Plugin ID 24496


The remote Mandrake host is missing one or more security-related patches.


Klamav 0.32 is now available for Mandriva Linux 2006 that fixes a number of problems with the previous version:

- fix the proxy configuration; password-less proxies can now be used
- fix media:/ vs. devices:/ difference on different KDE versions - translation of HTML advisory files; English and Brazilian Portuguese are now available - fix translation for all programs; a new klamav.pot file generated against the full string translation code - full English and Brazilian Portuguese are now available


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24496

File Name: mandrake_MDKA-2006-010.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/01/17