MDKA-2005:061 : digikamimageplugins

High Nessus Plugin ID 24487


The remote Mandrake host is missing one or more security-related patches.


A previous update of DigiKam (MDKA-2005:059) bumped the version to 0.8.0. After this update, Narfi Stefansson reported that showfoto, from digikamimageplugins was crashing when trying to use 'Free Rotation'. This update bumps digikamimageplugins to version 0.8.0 also.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24487

File Name: mandrake_MDKA-2005-061.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2005/12/26