MDKA-2005:060 : msec

High Nessus Plugin ID 24486


The remote Mandrake host is missing one or more security-related patches.


Bugs in the msec package have been corrected:

msec wasn't properly parsing the output on security checks to check ownership of files, reporting files as unowned when they were in fact properly owned by a valid user.

The /var/lib/msec/security.conf was no longer being generated which prevented msec from running.

The updated packages have been patched to correct these problems.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24486

File Name: mandrake_MDKA-2005-060.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2005/12/22