MDKA-2005:055 : acpid

High Nessus Plugin ID 24481


The remote Mandrake host is missing one or more security-related patches.


A number of bugs have been fixed in this new acpid package:

Correct an error in the initscript, to look for rather than

Correct an issue where logrotate of acpid's log files would cause the X server to consume 100% cpu.

Note: In order to restart the acpid service you may have to stop X (telinit 3 if you use a graphical login, or exit X if you use startx).


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24481

File Name: mandrake_MDKA-2005-055.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2005/11/16