MDKA-2005:046 : drakxtools

High Nessus Plugin ID 24472


The remote Mandrake host is missing one or more security-related patches.


A new version of the HPLIP driver suite is now available. This new version introduces support for parallel printers and multi-function devices; now USB, parallel, and network (TCP/Socket) devices are now fully supported, as well as the devices that the former HPOJ suite handled. The new HPLIP suite is now available for Mandrivalinux 2006.

As a result, a new printerdrake is also available that installs HPLIP rather than HPOJ on all parallel HP printers and multi-function devices. Other fixes related to HPLIP are also included in the new printerdrake.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24472

File Name: mandrake_MDKA-2005-046.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2005/10/11