MDKA-2005:042 : mozilla-thunderbird-nb

High Nessus Plugin ID 24469


The remote Mandrake host is missing one or more security-related patches.


Due to a packaging bug, the mozilla-thunderbird-nb package could not be installed. This update corrects the bug allowing the package to be installed.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24469

File Name: mandrake_MDKA-2005-042.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2005/10/11