MDKA-2004:034 : rpmdrake

High Nessus Plugin ID 24467


The remote Mandrake host is missing one or more security-related patches.


When rpmdrake would come across a package name containing the string '-h' it would print out the help usage instead of installing or upgrading a package.

The updated packages fix this. It is recommended that all users upgrade immediately.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 24467

File Name: mandrake_MDKA-2004-034.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/02/18

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2004/08/04