Solaris 2.5.1 (i386) : 105188-18

High Nessus Plugin ID 23069


The remote host is missing a vendor-supplied security patch


The remote host is missing Sun Security Patch number 105188-18 (SunLink X25 9.1 patch_x86).

Date this patch was last updated by Sun : Tue Jan 13 02:00:53 MST 2004

You should install this patch for your system to be up-to-date.


Plugin Details

Severity: High

ID: 23069

File Name: solaris251_x86_105188.nasl

Version: $Revision: 1.10 $

Published: 2006/11/06

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

Required KB Items: Host/Solaris/showrev