Solaris 10 (sparc) : 121104-11 (deprecated)

High Nessus Plugin ID 22967


This plugin has been deprecated.


SunOS 5.10: Adobe Acrobat Reader patch.
Date this patch was last updated by Sun : Nov/27/09

This plugin has been deprecated and either replaced with individual 121104 patch-revision plugins, or deemed non-security related.



See Also

Plugin Details

Severity: High

ID: 22967

File Name: solaris10_121104.nasl

Version: 1.28

Type: local

Published: 2006/11/06

Modified: 2018/03/12

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:sun:solaris

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/11/27

Exploitable With

Core Impact

Reference Information

CVE: CVE-2006-5857, CVE-2007-0045, CVE-2007-0046

CWE: 399