FreeBSD : opera -- JPEG processing integer overflow vulnerability (799) (deprecated)

High Nessus Plugin ID 21741


This plugin has been deprecated.


The remote host is missing an update to the system

The following package is affected: linux-opera This plugin has been deprecated since the advisory has been canceled.



Plugin Details

Severity: High

ID: 21741

File Name: freebsd_pkg_0a4cd819029111dbbbf7000c6ec775d9.nasl

Version: $Revision: 1.11 $

Published: 2006/06/23

Modified: 2015/12/02

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:U/RC:ND

Vulnerability Information

Required KB Items: Host/FreeBSD/pkg_info

Exploit Available: false

Exploit Ease: No known exploits are available

Reference Information

CVE: CVE-2006-3198

BID: 18594