MDKSA-2006:045 : MySQL

Medium Nessus Plugin ID 20963


The remote Mandrake host is missing one or more security-related patches.


Eric Romang discovered a temporary file vulnerability in the mysql_install_db script provided with MySQL. This vulnerability only affects versions of MySQL 4.1.x prior to 4.1.12.

The updated packages have been patched to address this issue.


Update the affected package(s).

See Also

Plugin Details

Severity: Medium

ID: 20963

File Name: mandrake_MDKSA-2006-045.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2006/02/22

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/02/21

Reference Information

CVE: CVE-2005-1636