MDKSA-2005:136 : gpdf

Low Nessus Plugin ID 20423


The remote Mandrake host is missing one or more security-related patches.


A vulnerability in the gpdf PDF viewer was discovered. An attacker could construct a malicious PDF file that would cause gpdf to consume all available disk space in /tmp when opened.

The updated packages have been patched to correct this problem.


Update the affected package(s).

See Also

Plugin Details

Severity: Low

ID: 20423

File Name: mandrake_MDKSA-2005-136.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2006/01/15

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2005/08/11

Reference Information

CVE: CVE-2005-2097