Adobe Illustrator 26.x < 26.5.2 / 27.x < 27.0.1 Multiple Vulnerabilities (APSB22-60)

medium Nessus Plugin ID 168725


Adobe Illustrator installed on remote Windows host is affected by multiple vulnerabilities


The version of Adobe Illustrator installed on the remote Windows host is prior to 26.5.2 or 27.0.1. It is, therefore, affected by multiple vulnerabilities as referenced in the apsb22-60 advisory.

- Out-of-bounds Read (CWE-125) potentially leading to Memory leak (CVE-2022-44498, CVE-2022-44499, CVE-2022-44500, CVE-2022-44502)

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Adobe Illustrator version 26.5.2 or 27.0.1 or later.

See Also

Plugin Details

Severity: Medium

ID: 168725

File Name: adobe_illustrator_apsb22-60.nasl

Version: 1.4

Type: local

Agent: windows

Family: Windows

Published: 12/14/2022

Updated: 3/16/2023

Supported Sensors: Frictionless Assessment Agent, Nessus Agent

Risk Information


Risk Factor: Low

Score: 3.6


Risk Factor: Medium

Base Score: 4.9

Temporal Score: 3.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:N/A:N

CVSS Score Source: CVE-2022-44502


Risk Factor: Medium

Base Score: 5.5

Temporal Score: 4.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:illustrator

Required KB Items: SMB/Adobe Illustrator/Installed

Exploit Ease: No known exploits are available

Patch Publication Date: 12/13/2022

Vulnerability Publication Date: 12/13/2022

Reference Information

CVE: CVE-2022-44498, CVE-2022-44499, CVE-2022-44500, CVE-2022-44502

CWE: 125

IAVA: 2022-A-0527-S