Joomla 4.2.0 < 4.2.1 Joomla 4.2.1 Security and Bug Fix Release (5866-joomla-4-2-1-release)

medium Nessus Plugin ID 164533

Synopsis

A PHP application running on the remote web server is affected by a vulnerability.

Description

According to its self-reported version, the instance of Joomla! running on the remote web server is 4.2.0 prior to 4.2.1. It is, therefore, affected by a vulnerability.

- An issue was discovered in Joomla! 4.2.0. Multiple Full Path Disclosures because of missing '_JEXEC or die check' caused by the PSR12 changes. (CVE-2022-27911)

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Joomla! version 4.2.1 or later.

See Also

http://www.nessus.org/u?8c0a1f1f

http://www.nessus.org/u?77f7b004

Plugin Details

Severity: Medium

ID: 164533

File Name: joomla_421.nasl

Version: 1.9

Type: remote

Family: CGI abuses

Published: 8/31/2022

Updated: 6/5/2024

Configuration: Enable paranoid mode, Enable thorough checks

Supported Sensors: Nessus

Risk Information

VPR

Risk Factor: Low

Score: 1.4

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS Score Source: CVE-2022-27911

CVSS v3

Risk Factor: Medium

Base Score: 5.3

Temporal Score: 4.6

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:joomla:joomla%5c%21

Required KB Items: www/PHP, Settings/ParanoidReport, installed_sw/Joomla!

Excluded KB Items: Settings/disable_cgi_scanning

Exploit Ease: No known exploits are available

Patch Publication Date: 8/30/2022

Vulnerability Publication Date: 8/30/2022

Reference Information

CVE: CVE-2022-27911

IAVA: 2022-A-0345-S, 2022-A-0490-S