Apache Log4j 2.x < 2.17.0 DoS (deprecated)

high Nessus Plugin ID 156184

Synopsis

This plugin has been deprecated.

Description

This plugin has been deprecated as a duplicated of apache_log4j_2_17_0.nasl (156183).

Solution

n/a.

See Also

https://github.com/advisories/GHSA-p6xc-xr62-6r2g

https://logging.apache.org/log4j/2.x/security.html

Plugin Details

Severity: High

ID: 156184

File Name: apache_log4j_2_17_0_mac.nasl

Version: 1.4

Type: local

Agent: unix

Published: 12/18/2021

Updated: 12/21/2021

Supported Sensors: Nessus Agent

Risk Information

VPR

Risk Factor: Medium

Score: 6.6

CVSS v2

Risk Factor: High

Base Score: 7.8

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS Score Source: CVE-2021-45105

CVSS v3

Risk Factor: High

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: cpe:/a:apache:log4j

Required KB Items: installed_sw/Apache Log4j, Host/MacOSX/Version

Exploit Ease: No known exploits are available

Patch Publication Date: 12/18/2021

Vulnerability Publication Date: 12/18/2021

Reference Information

CVE: CVE-2021-45105

IAVA: 2021-A-0573