Solaris 9 (x86) : 114980-31

High Nessus Plugin ID 13619


The remote host is missing Sun Security Patch number 114980-31


SunOS 5.9_x86: lp Patch.
Date this patch was last updated by Sun : Nov/30/10


You should install this patch for your system to be up-to-date.

See Also

Plugin Details

Severity: High

ID: 13619

File Name: solaris9_x86_114980.nasl

Version: $Revision: 1.44 $

Published: 2004/07/12

Modified: 2015/01/15

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Vulnerability Information

Required KB Items: Host/Solaris/showrev

Vulnerability Publication Date: 2005/06/15

Reference Information

CVE: CVE-2005-2032, CVE-2005-4797, CVE-2009-2972

OSVDB: 17345, 18650, 57372

CWE: 399