Solaris 7 (x86) : 110071-01

Medium Nessus Plugin ID 13272


The remote host is missing Sun Security Patch number 110071-01


SunOS 5.7_x86: security: libcurses:setupterm has buffer overflow.
Date this patch was last updated by Sun : Mar/09/01


You should install this patch for your system to be up-to-date.

See Also

Plugin Details

Severity: Medium

ID: 13272

File Name: solaris7_x86_110071.nasl

Version: $Revision: 1.12 $

Published: 2004/07/12

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

Required KB Items: Host/Solaris/showrev