FreeBSD Ports : nap < 1.4.5

High Nessus Plugin ID 12584


The remote device is missing a vendor-supplied security patch


The remote host has an old version of nap installed.

This version of nap contains a security loophole which allows remote clients to access arbitrary files on the nap system.


Plugin Details

Severity: High

ID: 12584

File Name: freebsd_nap_145.nasl

Version: $Revision: 1.6 $

Published: 2004/07/06

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

Required KB Items: Host/FreeBSD/pkg_info