Logstash JSON API Detection (deprecated)

Info Nessus Plugin ID 119325

Synopsis

This plugin has been deprecated.

Description

The remote host is running Logstash, a data collection engine service written in Java.

Solution

n/a

See Also

https://www.elastic.co/products/logstash

Plugin Details

Severity: Info

ID: 119325

File Name: logstash_api_detect.nasl

Version: 1.1

Type: remote

Family: CGI abuses

Published: 2018/12/03

Modified: 2018/12/03

Dependencies: 10107

Risk Information

Risk Factor: Info

Vulnerability Information

CPE: cpe:/a:elasticsearch:logstash