Photon OS 2.0: Nodejs PHSA-2018-2.0-0093 (deprecated)

High Nessus Plugin ID 117634

Synopsis

This plugin has been deprecated.

Description

An update of 'nodejs' packages of Photon OS has been released.

Solution

n/a.

See Also

https://github.com/vmware/photon/wiki/Security-Updates-2-93

Plugin Details

Severity: High

ID: 117634

File Name: PhotonOS_PHSA-2018-2_0-0093.nasl

Version: 1.2

Type: local

Published: 2018/09/21

Updated: 2019/02/07

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-7161

CVSS v2.0

Base Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:nodejs, cpe:/o:vmware:photonos:2.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Patch Publication Date: 2018/09/14

Reference Information

CVE: CVE-2018-7161, CVE-2018-7167