Photon OS 1.0: Libgcrypt / Libsoup PHSA-2018-1.0-0182 (deprecated)

High Nessus Plugin ID 117396

Synopsis

This plugin has been deprecated.

Description

An update of 'libsoup', 'libgcrypt' packages of Photon OS has been released.

Solution

n/a.

See Also

https://github.com/vmware/photon/wiki/Security-Updates-1.0-182

Plugin Details

Severity: High

ID: 117396

File Name: PhotonOS_PHSA-2018-1_0-0182.nasl

Version: 1.2

Type: local

Published: 2018/09/10

Updated: 2019/02/07

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-12910

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:libgcrypt, p-cpe:/a:vmware:photonos:libsoup, cpe:/o:vmware:photonos:1.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Patch Publication Date: 2018/09/05

Reference Information

CVE: CVE-2018-0495, CVE-2018-12910