PHP < 5.6.37 or 7.2.x < 7.2.8 Multiple Vulnerabilities (Deprecated)

Medium Nessus Plugin ID 117340

Synopsis

This plugin has been deprecated

Description

This plugin has been deprecated due to prior coverage

Solution

n/a

See Also

http://php.net/ChangeLog-7.php#7.2.8

http://php.net/ChangeLog-5.php#5.6.37

Plugin Details

Severity: Medium

ID: 117340

File Name: php_5_6_37_multiple.nasl

Version: 1.3

Type: remote

Family: CGI abuses

Published: 2018/09/07

Modified: 2018/09/20

Dependencies: 48243

Risk Information

Risk Factor: Medium

CVSS Score Source: manual

CVSS Score Rationale: Score based on analysis of the vendor advisory.

CVSS v2.0

Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

CVSS v3.0

Base Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Vulnerability Information

CPE: cpe:/a:php:php

Required KB Items: www/PHP

Patch Publication Date: 2018/07/19

Vulnerability Publication Date: 2018/07/19

Reference Information

CVE: CVE-2018-14883, CVE-2018-14851, CVE-2018-15132

BID: 105205