Photon OS 2.0: Docker / Python2 / Strongswan PHSA-2018-2.0-0086 (deprecated)

Medium Nessus Plugin ID 112224

Synopsis

This plugin has been deprecated.

Description

An update of 'docker', 'python2', 'strongswan' packages of Photon OS has been released.

Solution

n/a.

See Also

https://github.com/vmware/photon/wiki/Security-Updates-2-86

Plugin Details

Severity: Medium

ID: 112224

File Name: PhotonOS_PHSA-2018-2_0-0086.nasl

Version: 1.2

Type: local

Published: 2018/08/31

Updated: 2019/02/07

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-1060

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:docker, p-cpe:/a:vmware:photonos:python2, p-cpe:/a:vmware:photonos:strongswan, cpe:/o:vmware:photonos:2.0

Patch Publication Date: 2018/08/23

Reference Information

CVE: CVE-2017-14992, CVE-2018-1060, CVE-2018-1061, CVE-2018-10811